#668 ✓ staged
Rick

var t in Popcorn.util.toSeconds() needs a better name

Reported by Rick | July 28th, 2011 @ 04:51 PM | in 0.8 (closed)

As the subject says, var t in Popcorn.util.toSeconds() needs a better name - it's not immediately clear that it's an array with "pieces" of a SMPTE timestamp. Since we ship a compressed production copy of the lib, we can safely call this var something more descriptive without feeling guilty for using bytes

Comments and changes to this ticket

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

Popcorn.js is an HTML5 video framework that lets you bring elements of the web into your videos.

Popcorn.js is a project of Web Made Movies, Mozilla's Open Video Lab.

Shared Ticket Bins

Pages